I’m a merchant and I already support 3D Secure (v1). Do I also have to support 3D Secure 2?

Merchants are required to support both EMV 3DS (3D Secure 2) and 3DS v1, in order to avoid declined transactions in case a card issuer does not support EMV 3DS.