What should I check if I use a plugin for my interface?

In this case, you must confirm with the plugin provider that the plugin is compatible with the 3D Secure 2 specifications.